Produkte von YEALINK
Für die Filterung wurden keine Ergebnisse gefunden!
Yealink UH38 Mono Teams. Produkttyp: Kopfhörer. Übertragungstechnik: Verkabelt & Kabellos, Bluetooth. Empfohlene Nutzung: Büro/Callcenter. Kopfhörerfrequenz: 20 - 20000 Hz. Kabellose Reichweite: 10 m. Kabellänge: 0,8 m. Gewicht: 110 g. Produktfarbe: Schwarz Schwarz Büro/Callcenter Kopfband Kopfhörer Verkabelt & Kabellos USB Anschluss Bluetooth 5.1 10 m Ohraufliegend 20 -...
43,52 €
*
zzgl. MwSt. zzgl. Versandkosten
Yealink BH72. Produkttyp: Kopfhörer. Übertragungstechnik: Verkabelt & Kabellos, Bluetooth. Empfohlene Nutzung: Anrufe/Musik. Kopfhörerfrequenz: 20 - 20000 Hz. Kabellose Reichweite: 30 m. Gewicht: 189 g. Produktfarbe: Hellgrau Hellgrau Anrufe/Musik Kopfband Kopfhörer Verkabelt & Kabellos USB Anschluss Bluetooth 5.2 30 m Ohraufliegend 20 - 20000 Hz 117 dB Mikrofon-Typ: Boom...
153,51 €
*
zzgl. MwSt. zzgl. Versandkosten
Yealink AVHub ist ein Audio- und Videoprozessor für Meetings, der in großen/extragroßen Konferenzräumen/Konferenzbereichen eingesetzt wird. AVHub unterstützt mehrere Kameras, mehrere Mikrofone und mehrere Lautsprecher, und in Kombination mit der Audio- und Videoverarbeitungsfunktion kann AVHub die PC-Leistung steigern. Darüber hinaus können Kameras, Mikrofone und...
1.221,41 €
*
zzgl. MwSt. zzgl. Versandkosten
Yealink CP965. Produkttyp: IP-Konferenztelefon, Empfohlene Raumgröße: Großer Raum, Steuerung: Berührung. USB-Stecker: USB Typ-A, USB Typ-C. Stromverbrauch (max.): 14 W, Stromverbrauch (Power over Ethernet (PoE)): 20 W. Breite: 328 mm, Tiefe: 322 mm, Höhe: 62 mm. Anzahl der enthaltenen Schrauben: 5 Stück(e)
449,94 €
*
zzgl. MwSt. zzgl. Versandkosten
Mit einer Mischung aus hochauflösendem professionellem Audio und einem verbesserten Musikerlebnis ermöglicht das Yealink BH76 den Benutzern, überall professionell zu arbeiten. Schwarz Anrufe/Musik Kopfband Kopfhörer Kabellos USB Anschluss Bluetooth 5.2 30 m Ohraufliegend 20 - 20000 Hz 117 dB Mikrofon-Typ: Boom
210,51 €
*
zzgl. MwSt. zzgl. Versandkosten
Yealink EHS60. Produkttyp: Schnittstellenadapter, Produktfarbe: Schwarz
49,85 €
*
zzgl. MwSt. zzgl. Versandkosten
Yealink W78P. Produkttyp: IP-Mobiltelefon, Produktfarbe: Schwarz, Hörertyp: Kabelloses Mobilteil. Maximum Innenabstand: 50 m, Maximum Außenabstand: 300 m. Telefonbuch Kapazität: 1000 Eintragungen. Display: TFT, Bildschirmdiagonale: 6,1 cm (2.4"), Display-Auflösung: 240 x 320 Pixel. Schnittstellentyp Ethernet-LAN: Schnelles Ethernet, Ethernet LAN Datentransferraten: 10,100...
125,77 €
*
zzgl. MwSt. zzgl. Versandkosten
Yealink W77P. Produkttyp: IP-Telefon, Produktfarbe: Schwarz, Hörertyp: Kabelloses Mobilteil. Maximum Innenabstand: 50 m, Maximum Außenabstand: 300 m, Dual-Tone-Multifrequenz-Modi (DTMF): SIP-Info. Telefonbuch Kapazität: 1000 Eintragungen. Display: TFT, Bildschirmdiagonale: 4,57 cm (1.8"), Display-Auflösung: 128 x 160 Pixel. Schnittstellentyp Ethernet-LAN: Schnelles Ethernet,...
130,97 €
*
zzgl. MwSt. zzgl. Versandkosten
Yealink W78H. Produktfarbe: Schwarz, Display-Typ: TFT, Bildschirmdiagonale: 6,1 cm (2.4"). Gesprächszeit: 21 h, Bereitschaftszeit: 166 h. Gewicht: 980 g, Breite: 49,5 mm, Tiefe: 21 mm. Breite des Versandkartons: 443 mm, Länge des Versandkartons: 198 mm, Höhe des Versandkartons: 473 mm
90,26 €
*
zzgl. MwSt. zzgl. Versandkosten
IP Konferenztelefon CP965-WirelessMic
600,97 €
*
zzgl. MwSt. zzgl. Versandkosten
Yealink SIP T42U. Produkttyp: IP-Telefon, Produktfarbe: Grau, Hörertyp: Kabelloses Mobilteil. Telefonbuch Kapazität: 1000 Eintragungen. Display: LCD, Bildschirmdiagonale: 6,86 cm (2.7"), Display-Auflösung: 192 x 68 Pixel. Schnittstellentyp Ethernet-LAN: Gigabit Ethernet, Unterstützte Netzwerkprotokolle: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263),...
99,45 €
*
zzgl. MwSt. zzgl. Versandkosten
Yealink EXP43. Produktfarbe: Schwarz, Grau, Anzahl der Knöpfe: 23 Tasten, Kompatible Produkte: T43U/T46U/T48U. Breite: 196,5 mm, Tiefe: 124 mm, Gewicht: 5,8 kg
84,90 €
*
zzgl. MwSt. zzgl. Versandkosten
Zuletzt angesehen