HPE ProCurve 2900-48G Switch Managed (J9050A)
- Produkt-Nr.:
- 90007606
- Hersteller-Nr.:
- J9050A
- EAN:
- 0884420101543
- Hersteller:
- HPE
- Zustand:
- Refurbished
Produktinformationen "HPE ProCurve 2900-48G Switch Managed (J9050A)"
Die ProCurve 2900 Switch Serie umfasst zwei Switches: ProCurve Switch 2900-24G mit 24 10/100/1000-Ports und ProCurve Switch 2900-48G mit 48 10/100/1000-Ports. Beide sind mit 4 Dual-Personality-Ports für 10/100/1000- oder Mini-GBIC-Konnektivität ausgestattet. Mit vier integrierten 10-Gigabit Ethernet-Anschlüssen (zwei CX4-Ports und zwei X2-Steckplätzen) bietet die 2900 Serie die größte Flexibilität und beste Implementierbarkeit ihrer Klasse in Bezug auf 10-Gigabit Mehrfach-Stacking und -Uplinks. RIP- und statisches IP-Routing, leistungsfähige Sicherheits- und Verwaltungsfunktionen und die kostenlose Wartung über den gesamten Lebenszyklus machen die 2900 Serie zu einer kosteneffizienten und zukunftssicheren Lösungen für Kunden, die Hochleistungsnetzwerke aufbauen.
Management
• Port-Spiegelung: ermöglicht, den Datenverkehr auf einem Port gleichzeitig zur Überwachung an einen Network Analyzer zu senden
Konnektivität
• IPv6: IPv6-Host: Die Switches können am Rand von IPv6-Netzwerken verwaltet und implementiert werden; Zwei Stapel (IPv4/IPv6): bietet eine Methode zur Umstellung von IPv4 auf IPv6; unterstützt Konnektivität für beide Protokolle; MLD-Snooping: leitet IPv6-Multicast-Datenverkehr an die passende Schnittstelle weiter; verhindert eine Überlastung des Netzwerks durch IPv6-Multicast-Datenverkehr
Leistung
• Hochleistungsarchitektur: 115 Gbit/s Switching Fabric mit einem Durchsatz von bis zu 74 Mio. pps (Switch 2900-24G) und 173 Gbit/s Switching Fabric mit einem Durchsatz von bis zu 110 Mio. pps (Switch 2900-48G)
Ausfallsicherheit und Hochverfügbarkeit
• IEEE 802.3ad Link Aggregation Protocol (LACP) und ProCurve Trunking: unterstützt bis zu 24 Trunks mit bis zu 8 Links (Ports) je Trunk
Layer-2-Switching
• VLAN-Unterstützung und -Tagging: unterstützt IEEE 802.1Q vollständig (4.096 VLAN-IDs) und 256 VLANs gleichzeitig
Layer-3-Routing
• Statisches IP-Routing: bietet manuell konfiguriertes Routing
Sicherheitsfunktionen
• USB Secure Autorun (erfordert HP ProCurve Manager Plus): implementiert, erkennt und aktualisiert den Switch mithilfe eines USB Flash-Laufwerks; arbeitet mit sicheren Berechtigungen, um Manipulationen zu vermeiden
Management
• Port-Spiegelung: ermöglicht, den Datenverkehr auf einem Port gleichzeitig zur Überwachung an einen Network Analyzer zu senden
Konnektivität
• IPv6: IPv6-Host: Die Switches können am Rand von IPv6-Netzwerken verwaltet und implementiert werden; Zwei Stapel (IPv4/IPv6): bietet eine Methode zur Umstellung von IPv4 auf IPv6; unterstützt Konnektivität für beide Protokolle; MLD-Snooping: leitet IPv6-Multicast-Datenverkehr an die passende Schnittstelle weiter; verhindert eine Überlastung des Netzwerks durch IPv6-Multicast-Datenverkehr
Leistung
• Hochleistungsarchitektur: 115 Gbit/s Switching Fabric mit einem Durchsatz von bis zu 74 Mio. pps (Switch 2900-24G) und 173 Gbit/s Switching Fabric mit einem Durchsatz von bis zu 110 Mio. pps (Switch 2900-48G)
Ausfallsicherheit und Hochverfügbarkeit
• IEEE 802.3ad Link Aggregation Protocol (LACP) und ProCurve Trunking: unterstützt bis zu 24 Trunks mit bis zu 8 Links (Ports) je Trunk
Layer-2-Switching
• VLAN-Unterstützung und -Tagging: unterstützt IEEE 802.1Q vollständig (4.096 VLAN-IDs) und 256 VLANs gleichzeitig
Layer-3-Routing
• Statisches IP-Routing: bietet manuell konfiguriertes Routing
Sicherheitsfunktionen
• USB Secure Autorun (erfordert HP ProCurve Manager Plus): implementiert, erkennt und aktualisiert den Switch mithilfe eines USB Flash-Laufwerks; arbeitet mit sicheren Berechtigungen, um Manipulationen zu vermeiden
- Managed
- Anzahl der basisschaltenden RJ-45 Ethernet Ports: 48 Konsolen-Port: RS-232
- MAC-Adressentabelle: 2000 Eintragungen Routing-/Switching-Kapazität: 148 Gbit/s
| Switch-Typ: | Managed |
|---|---|
| Power over Ethernet (PoE): | Nein |
| Anzahl RJ-45-Ports: | 48 |
Angaben nach Produktsicherheitsverordnung (GPSR)
Hersteller
Hewlett Packard Enterprise Company
1701 E Mossy Oaks Road
77389 Spring, TX, US
https://www.hpe.com/
Hewlett Packard Enterprise Company
1701 E Mossy Oaks Road
77389 Spring, TX, US
https://www.hpe.com/
Verantwortliche Person in der EU
Hewlett-Packard GmbH
Herrenberger Straße 140
71034 Böblingen, DE
https://www.hpe.com/de/de/home.html
Hewlett-Packard GmbH
Herrenberger Straße 140
71034 Böblingen, DE
https://www.hpe.com/de/de/home.html
Technische Daten "HPE ProCurve 2900-48G Switch Managed (J9050A)"
Management-Funktionen
| Switch-Typ | Managed |
|---|
Anschlüsse und Schnittstellen
| Anzahl der basisschaltenden RJ-45 Ethernet Ports | 48 |
|---|---|
| Konsolen-Port | RS-232 |
Datenübertragung
| Routing-/Switching-Kapazität | 148 Gbit/s |
|---|---|
| Durchgang | 110 mpps |
| MAC-Adressentabelle | 2000 Eintragungen |
| Max. Datenübertragungsrate | 10 Gbit/s |
Protokolle
| Unterstützte Netzwerkprotokolle | RFC 783 TFTP; RFC 951 BootP; RFC 854 Telnet; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 SNTP; IEEE 802.3x Flow Control; DHCP Relay; RFC 3046 DHCP Relay Agent Information Option 82; RFC 3376 IGMPv1/v2/v3; RFC 2453 RIPv2; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.1s Multiple Spanning Trees; IEEE 802.3ad Link Aggregation Control Protocol; IEEE 802.1AB Link Layer Discovery Protocol; ANSI/TIA-1057 LLDP Media Endpoint Discovery (MED); RFC 2474 DiffServ Precedence; RFC 2598 DiffServ Expedited Forwarding (EF); RFC 2597 DiffServ Assured Forwarding (AF); RFC 1492 TACACS+; RFC 2138 RADIUS; RFC 2866 RADIUS accounting; SSHv2 Secure Shell; Secure Sockets Layer (SSL); IEEE 802.1X Network Login; IEEE 802.1Q VLAN tagging; IEEE 802.1Q GVRP; IEEE 802.1p Priority; SNMPv1/v2c/v3; HTML and telnet management; RFC 1493 Bridge MIB; RFC 1213 MIB II; RFC 2737 Entity MIB; RFC 2863 Evolution of Interface; RFC 2665 Ethernet MIB; RFC 1058 RIP; RFC 1724 RIPv2 MIB; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events); XRMON; sFlow; RFC 2021 RMON probe configuration (RMON v2); RFC 2668 802.3 MAU MIB; RFC 2613 SMON; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB; RFC 2618 RADIUS Client MIB; RFC 2620 RADIUS Accounting MIB; RFC 3046 DHCP Relay Agent Information Option |
|---|
Design
| Stapelbar | Nein |
|---|---|
| Sicherheit | CSA 22.2 No. 60950; UL 60950; IEC60950; EN60950 |
| Elektromagnetische Verträglichkeit | FCC Class A; VCCI Class A; EN 55022/CISPR 22 Class A |
Energie
| Eingangsstrom | 2 - 4 A |
|---|---|
| Eingangsspannung | 100-127 / 200-240 V |
| Stromverbrauch (Standardbetrieb) | 200 W |
Power over Ethernet (PoE)
| Power over Ethernet (PoE) | Nein |
|---|
Sonstige Funktionen
| Management-Plattform | HP ProCurve Manager Plus; HP ProCurve Manager (included); command-line interface; Web browser; configuration menu; out-of-band management (serial RS-232C) |
|---|---|
| Latenz | 1000 Mb |
| Abmessungen (BxTxH) | 430 x 443 x 44 mm |
| Speicher und Prozessor | Processor: Freescale PowerPC 8540 @ 667 MHz, 4 MB flash, packet buffer size: 22.5 MB |
| Weitere Anschlüsse | 44 auto-sensing 10/100/1000 ports(IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX, IEEE 802.3ab Type 1000Base-T), Media Type: Auto-MDIX, Duplex: 10Base-T/100Base-TX: half or full; 1000Base-T: full only; 2 CX4 10-GbE ports(IEEE 802.3ak Type 10Gbase-CX4), Duplex: full only; 2 open 10-GbE X2 transceiver slots; 1 RS-232C DB-9 console port; 4 dual-personality ports, each port can be used as either an RJ-45 10/100/1000 port (IEEE 802.3 Type 10Base-T; IEEE 802.3u Type 100Base-TX; IEEE 802.3ab 1000Base-T Gigabit Ethernet) or an open mini-GBIC slot (for use with mini-GBIC transceivers) |
| Energiebedarf | The switch automatically adjusts to any voltage between 100-127 and 200-240 volts and either 50 or 60 Hz |
| Elektromagnetische Interferenzen | FCC Class A; EN55022/CISPR-22 Class A; VCCI Class A |
| Elektromagnetische Immunität | EN 55024, CISPR 24; IEC 61000-4-2; IEC 61000-4-3; IEC 61000-4-4; IEC 61000-4-5; IEC 61000-4-6; IEC 61000-4-8; IEC 61000-4-11; EN 61000-3-2, IEC 61000-3-2; EN 61000-3-3, IEC 61000-3-3 |
| Gewicht (imperial) | 15.43 lb. |
| Eingangsfrequenz | 50/60 Hz |
| Betriebshöhe über NN (Imperial) | up to 15000 ft. |
| Switch-Fabric-Geschwindigkeit | 153.6 Gbps |
Betriebsbedingungen
| Betriebstemperatur | 0 - 55 °C |
|---|---|
| Temperaturbereich bei Lagerung | -40 - 70 °C |
| Relative Luftfeuchtigkeit in Betrieb | 15 - 95% |
| Luftfeuchtigkeit bei Lagerung | 15 - 90% |
| Temperatur Betriebsumgebung | 32 - 131 °F |
| Wärmeableitung | 683 BTU/h |
Gewicht und Abmessungen
| Gewicht | 7 kg |
|---|
Produktdaten: Icecat. Angaben des Herstellers, ohne Gewähr.